	<!doctype html>
<html class="no-js" lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">   
    
	    <title>Displaced From Mosul Offer Rest Of Iraq New Tastes Of Home |&nbsp;Niqash</title>    
    
	<meta name="description" content=""> 
	   
    <meta name="keywords" content="">
    
          <link rel="canonical" href="http://www.niqash.org/en/articles/society/5512/" />
       
  
    <meta name="author" content="Mohammed al-Zaidi">
    
  <meta name="Last-modified" content="2017-01-04 14:59:03">

  <link rel="shortcut icon" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/favicon.ico" type="image/x-icon" />
  <link rel="shortcut icon" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/favicon-16x16.png" type="image/png" />
  <link rel="shortcut icon" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/favicon-32x32.png" type="image/png" />
  <link rel="shortcut icon" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/favicon-96x96.png" type="image/png" />
  

<!-- iPad and iPad mini (with @2× display) iOS ≥ 8 -->
<link rel="apple-touch-icon" sizes="180x180" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-180x180.png">
<!-- iPad 3+ (with @2× display) iOS ≥ 7 -->
<link rel="apple-touch-icon" sizes="152x152" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-152x152.png">
<!-- iPad (with @2× display) iOS ≤ 6 -->
<link rel="apple-touch-icon" sizes="144x144" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-144x144.png">
<!-- iPhone (with @2× and @3 display) iOS ≥ 7 -->
<link rel="apple-touch-icon" sizes="120x120" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-120x120.png">
<!-- iPhone (with @2× display) iOS ≤ 6 -->
<link rel="apple-touch-icon" sizes="114x114" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-114x114.png">
<!-- iPad mini and the first- and second-generation iPad (@1× display) on iOS ≥ 7 -->
<link rel="apple-touch-icon" sizes="76x76" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-76x76.png">
<!-- iPad mini and the first- and second-generation iPad (@1× display) on iOS ≤ 6 -->
<link rel="apple-touch-icon" sizes="72x72" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-72x72.png">
<!-- Android Stock Browser and non-Retina iPhone and iPod Touch -->
<link rel="apple-touch-icon" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-57x57.png">
<!-- Fallback for everything else -->
<link rel="shortcut icon" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon.png">
<!-- Precomposed -->
<link rel="apple-touch-icon-precomposed" href="http://www.niqash.org/themes/publication_3/theme_1/images/touch/apple-touch-icon-precomposed.png">

<!--
    Chrome 31+ has home screen icon 192×192 (the recommended size for multiple resolutions).
    If it’s not defined on that size it will take 128×128.
-->
<link rel="shortcut icon" sizes="192x192" href="http://www.niqash.org/themes/publication_3/theme_1/img/touch/android-chrome-192x192.png">
<link rel="shortcut icon" sizes="144x144" href="http://www.niqash.org/themes/publication_3/theme_1/img/touch/android-chrome-144x144.png">
<link rel="shortcut icon" sizes="96x96" href="http://www.niqash.org/themes/publication_3/theme_1/img/touch/android-chrome-96x96.png">
<link rel="shortcut icon" sizes="72x72" href="http://www.niqash.org/themes/publication_3/theme_1/img/touch/android-chrome-72x72.png">
<link rel="shortcut icon" sizes="48x48" href="http://www.niqash.org/themes/publication_3/theme_1/img/touch/android-chrome-48x48.png">
<link rel="shortcut icon" sizes="36x36" href="http://www.niqash.org/themes/publication_3/theme_1/img/touch/android-chrome-36x36.png">

<!-- Tile icon for Win8 (144x144 + tile color) -->
<meta name="msapplication-TileImage" content="images/touch/apple-touch-icon-precomposed.png">
<meta name="msapplication-TileColor" content="#222222">
  
  <link rel="alternate" type="application/rss+xml" title="Niqash RSS-Feed" href="//www.niqash.org/en/pages/rss/" />


  
  <meta property="og:title" content="Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.niqash.org/en/articles/society/5512/" />
  <meta property="og:site_name" content="Niqash" />
  <meta property="article:publisher" content="https://www.facebook.com/pages/Niqash-Briefings-From-Inside-And-Across-Iraq/272939959110" />
    
    
  <meta property="og:description" content="As the displaced of Mosul find new homes throughout Iraq, so does the distinctive cuisine they bring from Iraq’s north." />
  
  <meta property="og:image" content="http://www.niqash.org/images/cms-image-000024793.jpg" />
  

<meta property="fb:app_id" content="804790402942387"/>  

  
    <meta name="viewport" content="width=device-width, initial-scale=1">

	
    <link rel="stylesheet" href="http://www.niqash.org/themes/publication_3/theme_1/js/blueimp-gallery/blueimp-gallery.css">
    <link rel="stylesheet" href="http://www.niqash.org/themes/publication_3/theme_1/js/blueimp-gallery/blueimp-gallery-indicator.css">
    <link rel="stylesheet" href="http://www.niqash.org/themes/publication_3/theme_1/js/blueimp-gallery/blueimp-gallery-video.css">

	
    <link rel="stylesheet" href="http://www.niqash.org/themes/publication_3/theme_1/css/style_ltr.css?v=1.12">    
	<link rel="stylesheet" href="http://www.niqash.org/themes/publication_3/theme_1/css/sf_styles.css?v=1.11">    
    
    
    <script src="http://www.niqash.org/themes/publication_3/theme_1/js/jquery-1.11.1.min.js" type="text/javascript"></script>
      
    
    <script src="http://www.niqash.org/themes/publication_3/theme_1/js/jquery-ui.min.js" type="text/javascript"></script>      

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25153804-9', 'auto');
  ga('send', 'pageview');

</script>
      
  </head>

  			
    <body id="en">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=804790402942387&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  	<div class="wrap_all">
  	
  		<div class="wrap_box">
  		
  			<a href="" class="mict_bar"></a>
  			<div class="mict_bar_open">
  				<a href=""><i class="mict_bar_close gbi gbi_close"></i></a>
  				<div class="mict_bar_head"></div>
  				<div class="mict_bar_text">
  					Media in Cooperation and Transition <br />
  					Brunnenstraße 9, 10119 Berlin, Germany <br />
  					<a href="http://mict-international.org" target="_blank">mict-international.org</a><br />
  					<br />
  					Our other projects <br />
  					<a href="http://afghanistan-today.org" target="_blank">afghanistan-today.org</a><br />
  					<a href="http://theniles.org" target="_blank">theniles.org</a><br /> 
  					<a href="http://correspondents.org" target="_blank">correspondents.org</a>
  				</div>
  			</div>
  			<a href="" class="mict_top"></a>
  			<a href="" class="mict_bottom"></a> 				
  		
  			<div class="wrap_content">

  				<header>


  					
  					<a href="/en">
	  					<div class="header_3_1">
	  						<div class="header_content">
	  							<a href="/en" class="h_logo"></a>	  								
  							 
	  							<div class="h_strapline"><span class="h_projectname">niqash</span><span class="h_projectslogan">:&nbsp;briefings from inside and across iraq</span></div>
	  								  						</div>
	  					</div>
  					</a>
	  				

  					
  					<a href="http://www.niqash.org/ar/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm">
	  					<div class="header_3_2">
	  						<div class="header_content">
	  							<div class="h_logo"></div>	  							<div class="h_language">عربي</div>	
  							 
	  							<div class="h_strapline"><span class="h_projectname">نقاش</span><span class="h_projectslogan">:&nbsp;briefings from inside and across iraq</span></div>
	  							<i class="gbi gbi_pulldown"></i>	  						</div>
	  					</div>
  					</a>
	  				

  					
  					<a href="http://www.niqash.org/ku/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm">
	  					<div class="header_3_3">
	  						<div class="header_content">
	  							<div class="h_logo"></div>	  							<div class="h_language">کوردی</div>	
  							 
	  							<div class="h_strapline"><span class="h_projectname">نيقاش</span><span class="h_projectslogan">:&nbsp;briefings from inside and across iraq</span></div>
	  							<i class="gbi gbi_pulldown"></i>	  						</div>
	  					</div>
  					</a>
	  				
	  
				
					
					<div class="h_social_box">
						<a href="" class="open_share"><i class="h_social gbi gbi_share"></i></a>
						<div class="share_box_open h_share_box">
							<a href="" class="close_share"><i class="gbi_close_list gbi gbi_close"></i></a>
							<div class="share_box_list">
																																										<div class="share_list_header">Share our website:</div>
									<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.niqash.org" target="_blank" class="share_list_item">Facebook</a><br/>
									<a href="http://twitter.com/share?text=Niqash: : Briefings from inside and across Iraq&via=niqash&url=http://www.niqash.org" target="_blank" class="share_list_item">Twitter</a><br/>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm&title=Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home&summary=As the displaced of Mosul find new homes throughout Iraq, so does the distinctive cuisine they bring from Iraq’s north.&source=niqash" target="_blank" class="share_list_item">LinkedIn</a><br/>				
									
									<a href="https://plus.google.com/share?url=http://www.niqash.org" target="_blank" class="share_list_item">Google+</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Visit us:</div>
									<a href="https://www.facebook.com/pages/Niqash/537433576271765" target="_blank" class="share_list_item">Facebook</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Follow us: </div>
									<a href="https://twitter.com/niqash" target="_blank" class="share_list_item">Twitter</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Permalink:</div>
									<input name="" type="text" class="share_entry" value="www.niqash.org/+gl9ww" />
								</div>
							</div>
						
						
						
						<a target="_blank" href="http://feeds.feedburner.com/Niqash_en"><i class="h_social gbi gbi_rss"></i></a>
						
  						<div class="h_newsletter_box">

                
 
	  						<div class="h_newsletter_closed">
	  						 	<a href="http://newsletter.niqash.org/newsletter/?p=subscribe&id=1" target="_blank">
	  							 	<div class="h_newsletter_type">
	  							 		Newsletter
	  							 	</div>
		  						</a>
		  					</div>

 						
	  						<div class="h_newsletter_closed">
	  						 	<a href="#">
	  							 	<div class="h_newsletter_type">
	  							 		Newsletter
	  							 	</div>
	  							 	<i class="gbi gbi_pulldown h_newsletter_pulldown"></i>
		  						</a>
		  					</div>
		  					
		  					<div class="h_newsletter_open"> 
                <!-- Begin MailChimp Signup Form -->
                <link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
                <style type="text/css">
                #mc_embed_signup
                {background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:200px;}
                #mc_embed_signup form { padding: 0px 0 10px 3%; }
                #mc_embed_signup input {border:none!important;}
                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
                We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                </style>
                <div id="mc_embed_signup">
                <form action="//mict-international.us10.list-manage.com/subscribe/post?u=5cb86e8558cdc7793a1525d8a&id=922608cd9b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                <div id="mc_embed_signup_scroll">
                <input type="email" value="" name="EMAIL" class="h_newsletter_entry" id="mce-EMAIL" placeholder="enter your email address" required>
                <input type="submit" value="subscribe" name="subscribe" id="mc-embedded-subscribe" class="h_newsletter_subscribe">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5cb86e8558cdc7793a1525d8a_922608cd9b" tabindex="-1" value=""></div>
                </div>
                </form>
                </div>
                <!--End mc_embed_signup-->
								<a href="#" class="h_newsletter_cancel"><i class="h_nl_confirm_close gbi gbi_close"></i></a>
		  					</div>
		  					
		  					<div class="h_newsletter_confirm">
		  					 	Your email address has been registered
		  					 	<a href="#"><i class="h_nl_confirm_close gbi gbi_close"></i></a>
		  					</div>

	  					</div><!--end h_newsletter_box-->  					
  					</div>
  					
  					<div class="h_spacer">
  					</div>
  					
  					<div class="h_nav_box">
  					
  						
  						
  						  						<div class="h_nav_main">
  							<input type="checkbox" id="toggle" />
  								<div>
  							    <label for="toggle" class="toggle" data-open="Categories" data-close="Close Menu" onclick></label>
  							    <ul class="menu">
  						  							      <li class="h_nav_item">
  							        <a href="http://www.niqash.org/en/articles/economy/">Economy</a>
  							      </li>
  						  						
  						  							      <li class="h_nav_item">
  							        <a href="http://www.niqash.org/en/articles/politics/">Politics</a>
  							      </li>
  						  						
  						  							      <li class="h_nav_item">
  							        <a href="http://www.niqash.org/en/articles/security/">Security</a>
  							      </li>
  						  						
  						  							      <li class="h_nav_item active">
  							        <a href="http://www.niqash.org/en/articles/society/">Society</a>
  							      </li>
  						  							    </ul>
  							</div>
  						</div>
  						  						
  						
  						<div class="h_search">
  						<form name="search_articles" action="/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm" method="post" >
<input type="hidden" name="tpl" value="42" />

  							<div class="h_search_line">
  							<input type="text" name="f_search_keywords" maxlength="255" size="10" value="" class="searchfield" />
  						    </div>
  						<input type="submit" name="f_search_articles" value="&nbsp;" class="gbi gbi_search" />
</form>

  						<a href="#" class="search-trigger"><i class="gbi gbi_search"></i></a>
  						</div>
  						
  						<ul class="h_nav_side">
  							<!--li class="h_nav_side_item"><a href="">Contributors</a></li-->
  						
  						
  							<li class="h_nav_side_item"><a href="http://www.niqash.org/en/pages/archive/" >Archive</a></li>
  						</ul>
  					</div>
  					
  				</header>
  				
  				
  				<div class="a_box_content">
  					
  					<div class="a_box_maincolumn">
  					<div class="article_wrapper">

  					
            <script type="text/javascript">
            <!--
            var stats_getHTTPObject_5512_en = function () {
                var xhr = false;
                if (window.XMLHttpRequest) {
                    xhr = new XMLHttpRequest();
                } else if (window.ActiveXObject) {
                    try {
                        xhr = new ActiveXObject("Msxml2.XMLHTTP");
                    } catch(e) {
                        try {
                            xhr = new ActiveXObject("Microsoft.XMLHTTP");
                        } catch(e) {
                            xhr = false;
                        }
                    }
                }
                return xhr;
            };

            var stats_submit_5512_en = function () {
                if (undefined !== window.statistics_request_sent__5512_en) {
                    return;
                }
                window.statistics_request_sent__5512_en = true;

                var stats_request = stats_getHTTPObject_5512_en();
                stats_request.onreadystatechange = function() {};

                var read_date = new Date();
                var read_path = "_statistics/reader/1/";
                var request_randomizer = "" + read_date.getTime() + Math.random();
                var stats_url = "http://www.niqash.org/" + read_path + "9958/";
                try {
                    stats_request.open("GET", stats_url + "?randomizer=" + request_randomizer, true);
                    stats_request.send(null);
                    /* not everybody has jquery installed
                    $.ajax({
                        url: stats_url,
                        data: {randomizer: request_randomizer},
                        success: function() {}
                    });
                    */
                } catch (e) {}
            };
            stats_submit_5512_en();
            -->
            </script>
        					
  					
  						<div class="a_header_box">
  							<div class="a_header">
  								<h1><div class="a_overline">Culture + Cuisine:</div>Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home</h1>
  								<div class="author">Mohammed al-Zaidi</div>
  								
  								<div class="a_intro_text">As the displaced of Mosul find new homes throughout Iraq, so does the distinctive cuisine they bring from Iraq’s north.</div>
  							</div>
  							<div class="a_details_box">
  								<div class="a_details">
  									<div class="a_date">
	  									<strong>4.01.2017</strong>  									</div>
  									<div class="a_category">
  										<strong><a href="http://www.niqash.org/en/articles/society/">Society</a></strong>
  									</div>
  								</div>
  							</div>
	
  							
  							
  							
<div class="a_tool_box tool_header">
  								<a href="/cdn-cgi/l/email-protection#9cbca3cfe9fef6f9ffe8a1cef9fff3f1f1f9f2f8fde8f5f3f2a6bcd8f5efecf0fdfff9f8bcdaeef3f1bcd1f3efe9f0bcd3fafaf9eebccef9efe8bcd3fabcd5eefdedX New Tastes From Their Old Home&Body=I saw this article on Niqash.org, might be interesting to you: %0D%0A%0D%0ACulture + Cuisine:: Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home%0D%0A%0D%0Ahttp://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm"><i class="gbi gbi_send a_tool"></i></a>
  								<a href="#" onclick="window.print();return false"><i class="gbi gbi_print a_tool"></i></a>
<a href="" class="open_share"><i class="gbi gbi_share a_tool_social"></i></a>
<div class="share_box_open a_share_box">
<a href="" class="close_share"><i class="gbi_close_list gbi gbi_close"></i></a>
							<div class="share_box_list">
								<div class="share_list_header">Share this article:</div>
									<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm" target="_blank" class="share_list_item">Facebook</a><br/>
									<a href="http://twitter.com/share?text=Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home&via=niqash" target="_blank" class="share_list_item">Twitter</a><br/>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm&title=&summary=&source=niqash" target="_blank" class="share_list_item">LinkedIn</a><br/>				
									
									<a href="https://plus.google.com/share?url=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm" target="_blank" class="share_list_item">Google+</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Visit us:</div>
									<a href="https://www.facebook.com/pages/Niqash/537433576271765" target="_blank" class="share_list_item">Facebook</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Follow us: </div>
									<a href="https://twitter.com/niqash" target="_blank" class="share_list_item">Twitter</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Permalink:</div>
									<input name="" type="text" class="share_entry" value="www.niqash.org/+gl9ww" />
								</div>
							</div>
</div>  							
  							
  													
  							
  						</div><!--end a_header_box-->
  						
  						
<script>
if(galleryLinksContainer===undefined){
 var galleryLinksContainer = [];
 var galleryLinksOriginalContainer = [];
 var galleryLinks = [];
 var galleryLinksOriginal = [];
 var videoNumber = false;
}
</script>





  						  						
  						  							<div class="a_image_2c_frame"><img class="a_image_2c" id="mainImage" src="/images/cache/620x300/crop_0_64_1178_635/images%7Ccms-image-000024793.jpg"  alt="Different examples of Mosul dishes. (photo: Wikimedia Commons / Eng Omar Akran)" /><a href="" class="a_colorwheel_box"></a></div><div class="a_caption">Different examples of Mosul dishes. (photo: Wikimedia Commons / Eng Omar Akran)</div>
  						



  						
  						<div class="a_body">
  							
<p dir="LTR">As the Iraqis displaced from Mosul have spread throughout the country, seeking shelter and aid, so too have the customs and cuisine of the northern city, once renowned for its culture.</p>
<p dir="LTR">Anyone nearing the new home of Abdul Waheed Tawfeq in the southern city of Kut can attest to that. Tawfeq and his family are originally from Mosul and they insist on continuing to cook the way they did back home. The smells fill their house and even reach the street outside.</p>
<p dir="LTR">Every dish they make has its own unique mixture of ingredients and reflect the diversity, history and richness of Iraqi culture.</p>
<p dir="LTR">Ashwaq al-Jibouri is another former resident of Mosul who cooks dishes specific to her hometown in the south – and she is also making a living out of it even though her family struggles to pay the rent for their Kut apartment where she lives with her husband and two sons.</p>
<p dir="LTR">“I was working as a cook in Mosul and I used to take orders from the families of the city,” al-Jibouri explains. “I started cooking our food again here after I met some women of the city through Facebook; I joined them in a bazaar making homemade meals.”</p>
<p dir="LTR">Al-Jibouri has been trying to promote her services through Facebook – she started a page of her own and says she will prepare Mosul specialities for anyone in Wasit who is interested.</p>
<p dir="LTR">There is a great opportunity in the desire of displaced people’s new neighbours to try different cuisines, says Ali al-Abadi, a community leader in the Kafat neighbourhood, where al-Jibouri lives. The people of Wasit like the Mosul food and some of them even want to learn how to cook it, he notes. </p>
<p dir="LTR">One of these is Maryam Nemma, a young woman from Wasit. Her neighbour, Elin Migha, a 28-year-old Shabak woman originally from Tal Afar near Mosul, who left her hometown when the extremist group known as the Islamic State arrived there, is helping her learn.</p>
<p dir="LTR">According to Wasit authorities, more than a thousand families from Tal Afar have ended up in the province since mid-2014.</p>
<p dir="LTR">In return for the cooking lessons, Nemma is helping Migha learn some of the colloquial terms only the people of southern Iraq use.</p>
<p dir="LTR">“The only positive thing about displacement is that it allows us an opportunity to get to the different culture in the south,” Nemma told NIQASH.</p>
<p dir="LTR">Nemma is not Migha’s only student either. “A lot of women living in our neighbourhood have been keen to learn about Mosul cooking,” she says. “There are some who have become so good at it, they regularly serve the Mosul dishes to their families.”</p>
<p dir="LTR">Migha’s mother is busy cutting potatoes and onions – she is preparing another meal from Mosul. But she takes time out to tell NIQASH that she believes that with this kind of cooperation across the dining table women, more than men, help displaced families integrate into their new surroundings.  </p>	     						
  						</div>

  						<div class="fb-comments" data-href="http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
  							
  							
  							
<div class="a_tool_box tool_bottom">
  								<a href="/cdn-cgi/l/email-protection#b0908fe3c5d2dad5d3c48de2d5d3dfddddd5ded4d1c4d9dfde8a90f4d9c3c0dcd1d3d5d490f6c2dfdd90fddfc3c5dc90ffd6d6d5c290e2d5c3c490ffd690f9c2d1c1X New Tastes From Their Old Home&Body=I saw this article on Niqash.org, might be interesting to you: %0D%0A%0D%0ACulture + Cuisine:: Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home%0D%0A%0D%0Ahttp://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm"><i class="gbi gbi_send a_tool"></i></a>
  								<a href="#" onclick="window.print();return false"><i class="gbi gbi_print a_tool"></i></a>
  								
  								
<a href="" class="open_share"><i class="gbi gbi_share a_tool_social"></i></a>
<div class="share_box_open a_share_box a_share_bottom">
<a href="" class="close_share"><i class="gbi_close_list gbi gbi_close"></i></a>  								
  								
							<div class="share_box_list">
								<div class="share_list_header">Share this article:</div>
									<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm" target="_blank" class="share_list_item">Facebook</a><br/>
									<a href="http://twitter.com/share?text=Displaced From Mosul Offer Rest Of Iraq New Tastes From Their Old Home&via=niqash" target="_blank" class="share_list_item">Twitter</a><br/>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm&title=&summary=&source=niqash" target="_blank" class="share_list_item">LinkedIn</a><br/>				
									
									<a href="https://plus.google.com/share?url=http://www.niqash.org/en/articles/society/5512/Displaced-From-Mosul-Offer-Rest-Of-Iraq-New-Tastes-From-Their-Old-Home.htm" target="_blank" class="share_list_item">Google+</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Visit us:</div>
									<a href="https://www.facebook.com/pages/Niqash/537433576271765" target="_blank" class="share_list_item">Facebook</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Follow us: </div>
									<a href="https://twitter.com/niqash" target="_blank" class="share_list_item">Twitter</a>
								</div>
								<div class="share_box_list">
									<div class="share_list_header">Permalink:</div>
									<input name="" type="text" class="share_entry" value="www.niqash.org/+gl9ww" />
								</div>
							</div>
							  								
</div>							
  						
  					</div><!--end article_wrapper-->
  					</div><!--end a_box_maincolumn-->
  					
  					<div class="a_box_sidebar">
  					
  							  					<!--map box-->
	  					<div class="a_box_1c hp_map">
	  						<div class="hp_map_image_frame">
        <!-- Begin Map //--><script type="text/javascript" src="https://maps.google.com/maps/api/js?v=3.9&sensor=false"></script>

<link rel="stylesheet" type="text/css" href="http://www.niqash.org/js/geocoding/styles/map-info.css" />


    <script type="text/javascript" src="http://www.niqash.org/js/geocoding/map_popups.js"></script>
    <script type="text/javascript" src="http://www.niqash.org/js/geocoding/openlayers/OpenLayers.js"></script>
    <script type="text/javascript" src="http://www.niqash.org/js/geocoding/openlayers/OLlocals.js"></script>
    <script type="text/javascript" src="http://www.niqash.org/js/geocoding/map_preview.js"></script>

<script type="text/javascript">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</script>

<script>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</script>

        <div class="geomap_container">
            <div class="geomap_open_large_map">
                <a href="#" onClick="if (window.map_prepared) {geo_open_large_map_5512_1();} return false;">Open large map</a>
            </div>
            <div class="geomap_map"><div id="geo_map_mapcanvas_5512_1" class="geo_map_mapcanvas"></div>

            </div>
        </div>
        <div style="clear:both" ></div>
        <!--End Map //-->
    </div>
	  						<div class="hp_map_title"></div>
	  					</div>
							  					
	  					
	  					
	  						  					<!--related box-->
	  					<div class="a_box_1c a_related_box">
	  						<div class="a_list_header">
	  							Related articles
	  						</div>
	  						  						<a href="http://www.niqash.org/en/articles/society/5486/Displacement-Means-New-Opportunities-And-Ideas-For-Some-Returning-To-Anbar.htm" class="a_list_item">
	  						
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000024786.jpg" width="100" height="100" alt="Anbar locals returning to their homes in Fallujah earlier this year." class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Kurdish Dishes On Arab Tables:</div>	  							<div class="a_list_text">Displacement Means New Opportunities And Ideas For Some Returning To Anbar</div>
	  						</a>
							  					
	  						  						<a href="http://www.niqash.org/en/articles/society/5354/Food-Trucks-All-The-Fashion-In-Baghdad.htm" class="a_list_item">
	  						
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000024555.jpg" width="100" height="100" alt="One of Baghdad's many food trucks hard at work." class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Meals On Wheels:</div>	  							<div class="a_list_text">Food Trucks All The Fashion In Baghdad</div>
	  						</a>
							  					
	  						  						<a href="http://www.niqash.org/en/articles/society/5261/In-Iraqi-Kurdistan-Foreigners-Sell-Exotic-Tastes-To-Locals.htm" class="a_list_item">
	  						
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000024333.JPG" width="100" height="100" alt="Foreign workers make extra cash selling exotic foods to the locals in Iraqi Kurdistan." class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Hot, Spicy And Cheap:</div>	  							<div class="a_list_text"> In Iraqi Kurdistan, Foreigners Sell Exotic Tastes To Locals</div>
	  						</a>
							  					</div>
	  						  					
	  					
	  					<!--author box-->
              
  						
  						  						  						
  						  						<div class="a_box_1c a_author_related_box">
  							<div class="a_list_header">Articles by Mohammed al-Zaidi</div>
  						  							<a href="http://www.niqash.org/en/articles/society/5375/Improving-International-Relations-On-Iraq’s-Oil-Fields.htm" class="a_list_item">
  								
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000023721.jpg" width="100" height="100" alt="أحد حقول النفط في كركوك" class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Friendly Neighbours:</div>  								<div class="a_list_text"> Improving International Relations On Iraq’s Oil Fields. </div>
  							</a>
  						  						  						
  						  							<a href="http://www.niqash.org/en/articles/society/5318/Young-Iraqi-Men-Seek-Sex-Online-Find-Blackmailers.htm" class="a_list_item">
  								
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000024474.jpg" width="100" height="100" alt="" class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Wild, Wild Web:</div>  								<div class="a_list_text">Young Iraqi Men Seek Sex Online, Find Blackmailers</div>
  							</a>
  						  						  						
  						  							<a href="http://www.niqash.org/en/articles/economy/5291/Visiting-The-200-Year-Old-Iraqi-Market-For-Alternative-Medicine.htm" class="a_list_item">
  								
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop_238_0_960_720/images%7Ccms-image-000024402.jpg" width="100" height="100" alt="A seller of medicinal herbs and spices at Abu Al Hawa market." class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Healing Powers:</div>  								<div class="a_list_text">Visiting The 200-Year-Old Iraqi Market For Alternative Medicine</div>
  							</a>
  						  						  						
  						  							<a href="http://www.niqash.org/en/articles/society/5271/The-Iraqi-Hoarder-Who-Has-Everything-From-Royal-Heritage-To-Hitler’s-Watch.htm" class="a_list_item">
  								
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000024358.jpg" width="100" height="100" alt="Ride fit for a king: Iraqi royalty - Faisal II - once rode this." class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">The Collector of Kut:</div>  								<div class="a_list_text">The Iraqi Hoarder Who Has Everything From Royal Heritage To Hitler’s Watch</div>
  							</a>
  						  						  						
  						  							<a href="http://www.niqash.org/en/articles/economy/5198/Visiting-The-Iraqi-Shanty-Town-Between-Two-Oil-Fields.htm" class="a_list_item">
  								
	  							<div class="a_list_image_frame">
	  								<img src="/images/cache/100x100/crop/images%7Ccms-image-000024188.jpg" width="100" height="100" alt="حي النفط" class="a_list_image" />
	  							</div>
	  						
                  <div class="hp_list_overline">Between Black Gold, Bleak Prospects:</div>  								<div class="a_list_text">Visiting The Iraqi Shanty Town Between Two Oil Fields</div>
  							</a>
  						  						</div>
  						  						
  						
<!--sidebar syndication box-->
  						<div class="a_box_1c a_syndication_box">
  							<div class="a_syndication_text">
  							
  								You are welcome to republish our articles. It would be great if you could send us an email. Please mention niqash.org. Thank you!
  							
  							</div>
  							<div class="dotline_top"></div>
  							<div class="dotline_bottom"></div>
  						</div>  						
	  						  					 						  					
  					</div><!--end a_box_sidebar-->
  					
  				</div><!--end a_box_content-->
  				
  				<footer>
  				
  					<div class="footer_content">
  					
	  					<div class="footer_2c">
	  						<a href="" class="footer_logo" /></a>
	  						<div class="footer_title"><a href="/">niqash</a></div>
	  					</div>
	  					<div class="footer_1c">
	  					
	  					
	  					
	  					
	  						<a href="http://www.niqash.org/en/pages/about/4617/About-us.htm">About us</a><br />
	  					
	  						<a href="http://www.niqash.org/en/pages/about/4618/Imprint.htm">Imprint</a><br />
	  					
	  						<a href="http://www.niqash.org/en/pages/about/4619/Contact-us.htm">Contact us</a><br />
	  					
	  						<a href="http://www.niqash.org/en/pages/about/4620/Republish-us.htm">Republish us</a><br />
	  					
	  						<a href="https://www.facebook.com/pages/Niqash/537433576271765" target="_blank">Like us</a><br />
	  						<a href="https://twitter.com/niqash" target="_blank">Follow us</a>
	  					</div>
	  					<div class="footer_1c">
	  					
	  					
	  						<a href="http://www.niqash.org/en/articles/economy/">Economy</a><br />
						
	  						<a href="http://www.niqash.org/en/articles/politics/">Politics</a><br />
						
	  						<a href="http://www.niqash.org/en/articles/security/">Security</a><br />
						
	  						<a href="http://www.niqash.org/en/articles/society/">Society</a><br />
						
	  					</div>
	  					<div class="footer_1c">
	  					
	  						<!--a href="">Contributors</a><br /-->
	  						
	  						
	  						<a href="http://www.niqash.org/en/pages/archive/">Archive</a>
	  					</div>
	  					<div class="footer_1c">
	  					
	  					
	  						<a href="http://www.niqash.org/en/articles/">English</a><br />
	  					
	  						<a href="http://www.niqash.org/ar/articles/">عربي</a><br />
	  					
	  						<a href="http://www.niqash.org/ku/articles/">کوردی</a><br />
	  					
	  					</div>
	  					
	  				</div><!--end footer_content-->
	  				
  				</footer>

  			</div><!--end wrap_content-->
  		</div><!--end wrap_box-->
  		<div class="copyright">©2017  MiCT, all rights reserved.</div>
  	</div><!--end wrap_all-->  				

<script src="http://www.niqash.org/themes/publication_3/theme_1/js/blueimp-gallery/blueimp-gallery.js"></script>

<script src="http://www.niqash.org/themes/publication_3/theme_1/js/jscroll-master/jquery.jscroll.js"></script>

<script src="http://www.niqash.org/themes/publication_3/theme_1/js/init.js?ver=1.10"></script>

<!-- Locations frequency: http://www.niqash.org/en/?tpl=43 --> 
<!-- 

Sitemap: http://www.niqash.org/en/?tpl=45
 
-->

  <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

